Installare Kdenlive su Ubuntu Linux

Kdenlive un programma per il montaggio video, non ho ancora avuto modo di provarlo come si deve, per a prima vista mi sembra abbastanza simile ad Adobe Premiere, almeno come interfaccia.


Installare Kdenlive su Ubuntu semplicissimo, basta utilizzare le repository di Trevino, ecco una brevissima guida:

Aprite il terminale e date il seguente comando per aprire il sources.list (file contenente tutto l’elenco delle repository)

sudo gedit /etc/apt/sources.list

Copiate ed incollate queste due righe (poi salvate e chiudete gedit)

deb http://download.tuxfamily.org/3v1deb feisty 3v1n0
deb-src http://download.tuxfamily.org/3v1deb feisty 3v1n0|

Ora aggiornate con un bel

sudo apt-get update

Infine installate kdenlive con

sudo apt-get install kdenlive

Buon montaggio a tutti! 🙂

13 risposte a “Installare Kdenlive su Ubuntu Linux”

  1. Lorenzo ha detto:

    a vedere lo screenshot sembra davvero completo… peccato non sia creato per gnome 🙂

  2. Stefano Bianchini ha detto:

    Grande. Grande. Grande.
    Non sai da quanto cercavo un editor video per il montaggio…e ha pure la cattura da firewire!!!

  3. mauro ha detto:

    io non riesco ad installare il programma.
    Ho seguito pedissequamente le istruzioni, ed ottengo questo messaggio:

    Generazione dell’albero delle dipendenze in corso
    Lettura delle informazioni di stato in corso… Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione “unstable”, che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.

    Poiché è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un “bug report” per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    kdenlive: Dipende: libfreetype6 (>= 2.3.5) ma 2.2.1-5ubuntu1.1 sta per essere installato
    E: Pacchetto non integro

    Cosa posso/debbo fare?

  4. Leonardo ha detto:

    per risolvere il problema delle dipendenze prova a dare sudo apt-get -f install e prova ad installare la libreria mancante con sudo apt-get install libreriamancante oppure cerca la libreria su sinapic o adept. spero di essere stato utile 😀 e di nn aver detto cavolate 🙂 nel caso correggetemi ciao

  5. Stefania ha detto:

    credo il problema sia che manca la chiave del repository di Trevino :

    wget http://download.tuxfamily.org/3v1deb/DD800CD9.gpg -O- | sudo apt-key add –

  6. faith ha detto:

    Salve, è tutto il giorno ke mi sposto di blog in blog..di forum in forum per riuscire a installare kdenlive..ma ho riscontrato sempre il solito problema:

    sudo apt-get install kdenlive
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Reading state information… Fatto
    Alcuni pacchetti non possono essere installati. Questo può voler
    dire che è stata richiesta una situazione impossibile oppure, se
    si sta usando la distribuzione “unstable”, che alcuni pacchetti
    richiesti non sono ancora stati creati o rimossi da incoming.

    Poiché è stata richiesta solo una singola operazione è molto facile che
    il pacchetto semplicemente non sia installabile, si consiglia
    di inviare un “bug report” per tale pacchetto.
    Le seguenti informazioni possono aiutare a risolvere la situazione:

    I seguenti pacchetti hanno dipendenze non soddisfatte:
    kdenlive: Dipende: mlt ma non sta per essere installato
    Dipende: mlt++ ma non sta per essere installato
    E: Pacchetto non integro

    naturalmente se provo a installare mlt o mlt++..mi itra fuori alte dipendenze che non riesco a colmare..

    qualcuno può aiutarmi?

  7. DaniRevi ha detto:

    @faith

    prova ad installare le dipendenze che mancano.

    installare mlt:
    sudo apt-get install libmlt0.2.5

    installare mlt++:
    sudo apt-get install libmlt++0.2.5

  8. faith ha detto:

    ciao,
    grazie x la riposta..ci ho provato e mi dice cosi:

    sudo apt-get install libmlt0.2.5
    [sudo] password for faith:
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Reading state information… Fatto
    E: Impossibile trovare libmlt0.2.5
    [email protected]:~$ sudo apt-get install libmlt++0.2.5
    Lettura della lista dei pacchetti in corso… Fatto
    Generazione dell’albero delle dipendenze in corso
    Reading state information… Fatto
    E: Impossibile trovare libmlt++0.2.5

    xkè? 🙁

  9. DaniRevi ha detto:

    @faith

    devi abilitare tutti i repository. i programmi che si cercano di installare su linux con il comando apt-get vengono ricercati all’interno dei repository. per abilitare i principali apri synaptic (su sistema->amministrazione). Quindi vai su “impostazioni->archivi dei pacchetti”. Seleziona le prime 4 caselline e chiudi.

    Ora da terminale dai questi 2 comandi:

    sudo apt-get update

    sudo apt-get install kdenlive

    Se ti da ancora l’errore delle dipendenze esegui anche:

    sudo apt-get install libmlt0.2.5

    sudo apt-get install libmlt++0.2.5

  10. mauri ha detto:

    mi dice che è tutto installato ma non lo trovo come faccio ad aprire il programma?

  11. leon ha detto:

    ottimo post, grazie

  12. Marco ha detto:

    Ottima guida… semplice e veloce!!
    una domanda: perché alcuni software bisogna installarli con queste procedure da terminale?

  13. emil ha detto:

    Ragazzi vi è un errore di battitura:
    deb http://download.tuxfamily.org/3v1deb feisty 3v1n0
    deb-src http://download.tuxfamily.org/3v1deb feisty 3v1n0
    copiate queste righe e provate…
    sudo apt-get update
    sudo apt-get install kdenlive
    ciao ciao